Tag Archives: eclipse

Flash Builder 4.6 on Eclipse 3.8 or higher

Even though in the installation for Flash Builder 4.6 Plugin it says that it supports Eclipse versions 3.6 or higher, Adobe doesn’t seem to care about their product and see that this is not the case.

In order to install it, do the following steps:

  1. Download and unpack an Eclipse 3.6 (or 3.7) installation
  2. Install the FB4.6 plugin on this instance
  3. Go to the dropins folder and copy the file fb-4_6-plugin-encoded.link to the dropins folder of the desired Eclipse instance.
  4. Start Eclipse. The first start-up takes more time than usual, but afterwards everything seems to be fine.

Note: Make sure that you use 32 bit versions of eclipse and the JDK.